1.5 fixed for the moment!

I’m going crazy with WordPress. I have finally made a layout that I kind of like. And forget themes. Stupid themes for wordpress. :grr: I am tired of it! I am tired of 1.5. I liked 1.2 better. But maybe that’s me. :ouch:

If anyone has any ideas about what I can do for a layout please feel free to leave a comment. My head hurts and I am very tired of working with WP. LOL I am very lazy with it.

I am off for now. I have to pick up the living room and move Egg (my hammie, the dwarf) to a new cage. A little smaller one. He has this really big cage and I think he would feel more at home in a smaller one.

8 thoughts on “1.5 fixed for the moment!

  1. I hated 1.5 at first too. I was so used to 1.2. Then one day i decided to play around with the whole theme thing.. its easy, i swear. I just use a bunch of includes for my external files, and use just the Index, footer, header, css and layout images in their own themes folder. If you use themes, just make sure you use the default 1.5 index.php in your main directory.

    How cute, a hampster named Egg. Hehehe

  2. Sounds like WordPress has gone through some changes. I suppose I should download and play around with it to see what’s new. I’m glad you got wordpress working again, when I submitted my comment yesterday I got an error message and I my comment appeared weird. I hope I didn’t break it!! 😀

  3. I know what you mean about WordPress. it’s been so difficult, but I think all of the hardwork is really worth it.. AFter all, they really do have wonderful spam protection methods and all of that. 🙂

  4. I don’t use WP so I wouldn’t know. I was thinking of using it at one point though. I’m just too lazy to try. Lol. Good luck with it! 🙂

Comments are closed.